Início » Arquivos » Antivírus e Segurança » iPhone Dev Team conserta as vulnerabilidades de quem a Apple deixou na mão

iPhone Dev Team conserta as vulnerabilidades de quem a Apple deixou na mão

Por

Ontem a Apple liberou a atualização para o iOS 4.0.2 como correções de segurança para quase todas as versões do iPhone e iPod Touch, mas deixou de fora os modelos de primeira geração dos dois aparelhos.

Mesmo sabendo-se que a grave vulnerabilidade que permite a execução de código arbitrário a partir de um site malicioso já existe desde as primeiras versões do sistema, o fato de ela ter se tornado pública agora torna as coisas bem menos seguras para os usuários que não corrigirem a falha. E, se depender da Apple, talvez os usuários de iPhone e iPod Touch de primeira geração nunca possam se proteger dela.

Foi pensando neles (e naqueles que não querem perder seu jailbreak ao atualizar para a versão 4.0.2) que o iPhone Dev-Team preparou um patch que corrige a vulnerabilidade para todos os aparelhos em qualquer versão do iOS.

A correção das falhas de segurança ainda não foi liberada, mas já está em fase final de teste e deve sair muito em breve. Enquanto isso o Dev-Team recomenda que os usuários continuem na versão 4.0.1 (ou inferior), já que a 4.0.2 só serve para corrigir as falhas de segurança, coisa que o patch do Dev-Team fará sem estragar o jailbreak dos seus usuários.

Por zelar pela segurança de todos os usuários do iOS, os membros do Dev-Team terminam o seu post sobre a correção dizendo: “Querida Apple: de nada!”

Com informações: Dev-Team